tractor wont move

A list of Frequently Asked Questions

tractor wont move

Postby blue88s2003 » Fri Apr 15, 2011 7:12 pm

got a 1975 casee 222.replaced the pump with a used one.just as bad.hardly moves.drain the rear end and creamy colored watery fluid came out.i am wondering if its the drive motor or do you think its the pump?
blue88s2003
 
Posts: 7
Joined: Thu Apr 14, 2011 4:07 pm

tractor wont move

Sponsor

Sponsor
 

Re: tractor wont move

Postby 3427 Ingersoll » Mon Apr 18, 2011 10:39 am

First off, the oil in the rearend has nothing to do with the drive motor.

You need to make sure the proper oil is in the hydraulic system. Rotella Shell 15W40 motor oil is what should be used. You don't want hydraulic oil in these units. It will not work. Once you have determined that the proper oil is in the system then you can go onto trouble shooting the rest of the components.

Where did the used replacement pump come from? Is it for sure good? Does the tractor have hydraulic lift? If so then check to see how well the lift works with either the mower deck or snowblower mounted on it. At high rpms, if the hydraulic lift snaps up pretty quick but you don't have much ground speed then I would say you need to look into something other then the pump such as drive motor in rearend or travel control valve. The other thing would be if you have a holding valve mounted on the front of the drive motor. These do become defective once in a great while and don't allow oil to travel through the system properly.

Dan
If we ever forget that we are One Nation Under God, then we will be a nation gone under.
Ronald Reagan
3427 Ingersoll
Moderator
 
Posts: 842
Joined: Fri Jul 30, 2010 4:32 pm

Re: tractor wont move

Postby RolFarrar » Tue Apr 19, 2011 10:00 am

Did you post, a while back under the user name "case222"???
Rol

Things turn out the best for the ones who make the best of the way things turn out.
RolFarrar
 
Posts: 471
Joined: Thu Jul 29, 2010 4:01 pm
Location: New Buffalo, MI

Re: tractor wont move

Postby batkerson » Tue Apr 19, 2011 10:09 am

Rol,
Yes, these are the same guy and I think he probably created a second user because his first post as the first user was waiting for moderation and I was gone April 14th - 17th... That is why I need another moderator and waiting for an answer to a PM so I can approach someone to moderate with me.
My avatar is my wife's grandpa on his Case, which I now have.
http://www.case-ingersoll-tractors.com/ ... kerson.php
Brent Atkerson
http://www.quadaenterprises.com
User avatar
batkerson
Site Admin
 
Posts: 211
Joined: Wed Jul 07, 2010 6:26 pm
Location: Caro, MI


Return to FAQs

Who is online

Users browsing this forum: No registered users and 1 guest

cron